
What’s New

in Release 15 



Inside this guide


This guide provides information about all new features introduced to IntelliEnterprise Intranet 
Software version 15.0. With new levels of visual polish and AI capabilities, this release of 
IntelliEnterprise is the best intranet we have ever made. We hope you will agree.


Please also read the next page with useful information on how to upgrade to this release.
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Upgrade to r15


For active holders of an Update and Support subscription

If you hold a current support and update agreement you can simply download the latest 
version of IntelliEnterprise from our Extranet. To install, simply follow the installation 
instructions below.


For customers without a subscription

We’d be happy to welcome you back as a subscription holder by offering you a 
complimentary 30-day trial of r15 along with full and unlimited Support during business 
hours.


Please get in touch with a customer representative at +1 (617) 977-6746 or via email at 
customers@adenin.com and we’ll be happy to discuss your options.


Install the update


Installing the update is very simple, and should take under an hour. We recommend to do 
this at a time when the Intranet is less busy.

1. Make a full backup of your database and the complete adenin directory


2. Send your adenin.license file from the license folder to support@adenin.com to request an 
upgrade to r15. This is only necessary when you upgrade from a former major release, for 
example from 14.x to 15.x


3. Stop the adenin Scheduler and the IIS Web Server on your server


4. Start IntelliEnterpriseSetup15.exe and run the update installation process


5. Optionally, install the files marked [For upgrades only] from the Extranet page


6. Afterwards restart the adenin Scheduler and IIS Web Server


If you encounter any problems throughout the update process, please contact 
Support at support@adenin.com.

adenin recommends to regularly create backups of your database and adenin 
directory to prevent accidental file loss.
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New add-on: Digital Assistant

Digital Assistant is adenin’s AI-powered tool to integrate third party app data into a 
personalized Dashboard. Collected data is shown on Cards which users can pin to their Board, 
subscribe to notifications from, or find via a chatbot as well as in Enterprise Search results.


With Release 15, IntelliEnterprise gains a deep integration with Digital Assistant, including UX 
elements such as Notifications, Chatbot and Search results. This extends IntelliEnterprise into 
becoming a fully adaptable and personalized Digital Workplace experience.


Upgrade your license to include the Digital Assistant bundle


Digital Assistant is a SaaS application, available as a free or paid plan. Stepping up to the paid 
plan, existing IntelliEnterprise customers can get discounts of up to 90% on the annual plans 
(depending on the number of users). Check the pricing page for current prices or contact your 
customer rep for a quote today.


1. Digital Assistant Chatbot


Users now get a little chat button in the 
bottom right-hand corner of their Intranet. 
Clicking the chat button opens up the user’s 
personal bot which they can ask anything.


Using Natural Language Understanding, the 
bot matches a query to a user intent and 
displays the requested Card.


Cards securely pull live data from connected 
business applications and show them 
directly inside the Intranet, without requiring 
users to navigate to another tab. Cards can 
be connected to many existing business 
applications and are easily customized.


To start a session with the chatbot, all the 
user has to do is click the little chatbot icon 
and open the web chat.


As the user types, they will receive predictive 
and personalized query suggestions.
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2. Notifications 
Dropdown


When data changes in connected 
applications, users can opt into 
receiving instant notifications about 
this. These would then be accessible 
from within a dropdown in 
IntelliEnterprise, e.g. when a new 
sales lead has been added to the 
CRM, a new ticket has been opened, 
etc.


To access the notifications users 
simply have to click on the bell icon 
in the top bar. Clicking on a 
notification allows users to fully open 
the Card, or manage their 
subscription status.
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Clicking a notification opens up the full card in a modal



3. Embedding Digital Assistant 
Cards and Boards


Cards made with Digital Assistant are 
accessible from a wide array of channels, 
chiefly among them the dedicated web app 
for Digital Assistant. But Cards can also be 
embedded into IntelliEnterprise. This allows 
administrators to mix-and-match existing 
Portlets with Cards from the Assistant so 
pages can be enhanced by showing external 
data, i.e. files from cloud storage apps or a 
user’s remaining leave allowance, etc.


The entire Board of a user can also be 
embedded as a separate page, bringing the 
Digital Assistant experience directly into the 
Intranet.

Cards users have pinned to their Board can be viewed from their My Board page in IntelliEnterprise



4. Intelligent Search Results


Search now includes results from the Digital Assistant’s AI engine. If the Assistant finds a 
matching Card, it will be shown directly above the regular search results. By just using natural 
language users can thus get real-time results from sources that could even be external to the 
Intranet.


Enhancing the regular Intranet search with Cards from the Assistant means users don’t have to 
separately go out to the Assistant.
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Cards from the Assistant are shown above regular search results



Other new features

5. New UI theme “Mersey”


The new default style in IntelliEnterprise is called Mersey and it features a fresh and 
professional new look. Using clean lines and contrasting colors it’s a fuss-free and 
professional appearance, that doesn’t divert any attention away from the main content of the 
page.


In particular, the layout and styling for search, topic properties and navigation have been given 
careful attention to improve the end user experience.
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Fresh, clean look for Search results



Activate the new style

If you have upgraded IntelliEnterprise from a previous version, you will need to import the style 
separately. Please follow the below steps:


1. Download the Mersey style from the Extranet

2. On your server, navigate to Start → All Programs → adenin → Tools → Style Manager


3. In the Style Manager click on Style → Style Manager → Import from ZIP…


4. Select the Mersey style zip file and assign it the Id s18

Customize this style

Customers can customize this theme easily by following the steps below:


1. Navigate to Start → All Programs → adenin → Tools → Style Manager


2. In the Style Manager click on Style → Style Manager → Copy…


3. Assign it a new, unique three letter Id


4. Go to your adenin directory on your server and navigate to Web → stylesheets → b6ppm-
<your Id>.css


5. Open the file in a code editor and change the CSS accordingly
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6. New homepage experience


In keeping with a more modern user experience, we have created three new Portlets that 
customers can use to improve the appeal and usability of their Intranet’s landing page. The 
Portlets are from top to bottom:


1. Announcement Bar  
This Portlet can show a singular Topic or news item in a horizontal bar. This is especially 
useful for important announcements or updates that you would like users to notice 
immediately upon opening the Intranet. The bar’s background color is adjustable, so you 
could choose a red shade for even more immediacy. The entire Announcement Bar can be 
dismissed by the user, however this would reset if there is a new announcement.


2. Welcome Banner 
This is probably the largest single-use Portlet we have ever made. On the surface, it lets 
users start a search as simply as can be. But the Intranet team can customize the 
background image which would be a great opportunity to show a bold image that resonates 
with your brand, employees or local area.


3. News Gallery 
Corporate news were given a much deserved new coat of paint with the new News Gallery 
Portlet. It can show a number of news topics in a grid of three, while each item’s 
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Three new Portlets create a completely new homepage that you can use to improve the Intranet’s branding



background shows the “Teaser Image” metadata from the respective topic. This teaser 
image can be enabled as a metadata category from Edit Category → Metadata and then 
uploaded to each news article. You can also customize whether to show/hide the create or 
last modified date.


7. Overlay improvements


We have updated the UI overlays for many deep set menus, including “Edit category / Add 
subcategory”, “Edit topic properties” or Portlet configurations. The new layouts are easier to 
follow based on customer feedback.
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8. New Portlet chromes


To complement the new Mersey style, we are shipping new Portlet chromes that let you apply 
specifically designed borders or contrasting background colors to fit the new style. To change a 
Portlet chrome, go to Administration View → Click the pencil on a Portlet → Portlet Chrome.

New Portlet chromes are: 
• Sidebar right

• Sidebar left

• Simple border (less padding, more margin)

• Mersey Light Grey

• Sidebar border

• Mersey Dark Grey

• Mersey Purple 

• Assistant Card 


• Mersey Yellow

• Mersey Red

• Mersey Green

• Mersey Blue

• MessageBar

• Full Width Banner Message

• Bar Vertical Spacing No Title  

9. New icons


We’re shipping a new icon set which features all-
new, colorful and friendly icons that improve the 
visual appeal and usability of the Intranet. To 
activate head to Administration → Configuration → 
Icon Set and select “Win10”.
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10. New Portlet: My Yammer Feed


For users of Yammer, a popular Enterprise social network, we now offer an integration for 
either your own or a specific feed. The feed shows all posts in order and lets users react and 
comment inline, as well as open the entire conversation in a new tab. You can even post 
updates to Yammer and select the group or people you want to send it to.
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See Yammer conversations directly in IntelliEnterprise with the “My Yammer Feed” Portlet



11. Topic Likes


As an alternative to star ratings, administrators can now enable Likes. Users can then like 
individual topics, and see who else has liked the topic. Clicking the “Like” button again 
“Unlikes” the topic.

Individual comments and comment replies can also be liked and will show other users that 
have already like them. 


To enable this feature, go to Administration → Configuration → Rating Style and select “Likes”.


12. Comment replies and notifications


Users can now reply to comments by clicking the “Reply” button. The author of the comment 
will receive an email notification when a reply has been published.
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Platform improvements

13. Improved help


We have updated both Administration and User help with an easier navigation an in-line 
Search so it’s easier to find what you need.

14. Top menu navigation


Preferences and QuickLinks can now be accessed from the top menu as a dropdown, 
compared to the previous separate page.
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15. Mobile Layouts


With the Mersey style we have shipped many improvements to the rendering of the Intranet on 
mobile devices. To start using Mobile Layouts, create one from Administration → Mobile 
Layouts.

16. Direct Edit now works on 
Macs


Our unique Direct Edit tool, that lets users edit 
Office documents directly on their computer, 
now works on both Mac and PC using the latest 
versions of Chrome, Edge or Firefox.


All users need is to have their Microsoft Office apps installed locally. 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17. Refreshed State icons


Topics which are new or updated now show new State Icons, if that option is enabled in the 
Portlet parameters. The new State Icons are a blue pill – it is dark blue to begin with, lightens 
over the course of one week, and then disappears.

18. Site-wide scripts


You can now add custom scripts or HTML to all pages from Configuration → Custom HTML. 
This is great for embedding analytics scripts.

19. Blocks Editor video support


The built-in Blocks Editor (also called NoMoBoCo) can now stream videos you have uploaded 
elsewhere in the Intranet. Simply copy the Download Link from the video’s Topic Properties 
page, and paste it under the Edit URL option, seen when hovering over the Video block.
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The information in this brochure is accurate 
as at time of print and changes could have 
been made since. adenin is not responsible 
for any loss or damage that may be 
incurred or suffered by anyone attempting 
to update their software without the 
necessary care. Please visit 
www.adenin.com for more information.


February 2021.


You will need a current support and update 
subscription to be eligible to download and 
use a free update of IntelliEnterprise.


Copyright © 1999-2021 adenin® 
TECHNOLOGIES Inc. All rights reserved.


adenin TECHNOLOGIES, Inc. 
101 Federal Street

Suite 1900

Boston, MA 02110 


Call us at 
+1 (617) 977-6746


Email us at 
customers or support@adenin.com
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